Tips and Tricks for
Microsoft Word 2010
TABLE OF CONTENTS

Shortcuts for Selecting Text ........................................................................................................... 1
Create Automatic Borders ........................................................................................................... 1
Bulleted and Numbered List Shortcuts ....................................................................................... 1
Insert Normal Text Within a List .................................................................................................. 2
Insert Screenshots ........................................................................................................................ 2
Insert Symbols & Foreign Language Characters .......................................................................... 3
Add Emphasis with Borders & Shading ...................................................................................... 4
Use Text Effects & Highlighting .................................................................................................. 6
Repeat Your Last Command ......................................................................................................... 7
Use the Format Painter .................................................................................................................. 7
Draw a Table .................................................................................................................................. 7
Create Columns .............................................................................................................................. 8
Style Sets ....................................................................................................................................... 9
Clear Font Formats ...................................................................................................................... 9
Clear Paragraph Formats .............................................................................................................. 10
Quick Parts .................................................................................................................................... 10
Insert Filename and Path in Header or Footer ........................................................................... 11
Useful Keyboard Shortcuts .......................................................................................................... 11
**SHORTCUTS FOR SELECTING TEXT**

- Double-click a word to select that word
- Triple-click a word to select the paragraph containing that word
- Click in the left margin to select a line of text
- Drag in the left margin to select multiple lines of text
- Double-click in the left margin to select a paragraph
- Triple-click in the left margin to select the entire document
- Press \[Ctrl\]+[a] to select the entire document
- To select multiple blocks of text, select the first block, hold down the [Ctrl] key and select additional blocks of text

**CREATE AUTOMATIC BORDERS**

Type the following characters and press [Enter] to insert the specified borders quickly.

<table>
<thead>
<tr>
<th>Type the following</th>
<th>To insert</th>
</tr>
</thead>
<tbody>
<tr>
<td>--- (3 hyphens)</td>
<td>____________________</td>
</tr>
<tr>
<td>=== (3 equal signs)</td>
<td>____________________</td>
</tr>
<tr>
<td>___ (3 underscores)</td>
<td>____________________</td>
</tr>
<tr>
<td>*** (3 asterisks)</td>
<td>____________________</td>
</tr>
</tbody>
</table>

**BULLETED AND NUMBERED LIST SHORTCUTS**

To create a bulleted or numbered list using the keyboard, use the shortcuts listed below.

<table>
<thead>
<tr>
<th>Type this:</th>
<th>To create this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. followed by a [Tab]</td>
<td>A numbered list</td>
</tr>
<tr>
<td>A. followed by a [Tab]</td>
<td>A numbered list using upper case alpha characters</td>
</tr>
<tr>
<td>a. followed by a [Tab]</td>
<td>A numbered list using lower case alpha characters</td>
</tr>
<tr>
<td>[Tab] and [Shift]+[Tab] within an existing numbered list</td>
<td>A multilevel numbered list</td>
</tr>
<tr>
<td>* followed by a [Tab]</td>
<td>A bulleted list</td>
</tr>
<tr>
<td>[Enter] [Enter]</td>
<td>The end of a numbered or bulleted list</td>
</tr>
</tbody>
</table>
**INSERT NORMAL TEXT WITHIN A LIST**

You can insert non-bulleted text into a bulleted list using `[Shift]+[Enter]`. For example, to create a list such as this:

```
This workshop will cover:
- Microsoft Excel
- Microsoft Word
  (includes SmartDesk add-in)
- Microsoft PowerPoint
```

Press `[Shift]+[Enter]` after typing “Microsoft Word”. Note that if the Show/Hide feature is enabled, the ← symbol indicates that you have press `[Shift]+[Enter].

**INSERT SCREENSHOTS**

Word 2010 makes it very easy to include screen shots in your documents. You can include an entire window or select a portion of a window to be inserted. To add screenshots:

1. Open a window and navigate to the screen you wish to insert into your Word document. For example, you might open your Internet Explorer and navigate to a map you wish to include in your document.
2. Switch back to your Word document.
3. On the Insert tab, click the Screenshot button.
4. Click the window you wish to insert into your document, or click Screen Clipping to return to the window opened in step 1 and select the portion of the window you wish to insert into your document.
INSERT SYMBOLS & FOREIGN LANGUAGE CHARACTERS

To insert a special symbol or a foreign language character:

1. Position the cursor at the appropriate location.
2. On the Insert tab, click the Symbol button.
3. Select a symbol from the palette

OR

click More Symbols, select the Font containing the desired symbol, scroll to and double-click the symbol and click the Close button

OR

Click More Symbols, click the Special Characters tab, double-click the symbol to be inserted and click the Close button.

TIP: Many symbols have shortcut keys associated with them. To determine if there is a shortcut key, select the symbol in the Symbols dialog box and note the shortcut key listed, as shown below.

If the shortcut key includes a number, the number must be entered from the numeric keypad on the keyboard.
Many of the symbols listed on the Special Characters tab will also have shortcut keys associated with them, as shown below. In addition, on either tab, you can add your own shortcut keys by clicking the Shortcut Key button.

**ADD EMPHASIS WITH BORDERS & SHADING**

To add shading to a paragraph:

1. Click in the paragraph you wish to shade. If you wish to shade multiple paragraphs, select those paragraphs.
2. On the **Home** tab of the Ribbon, click the arrow to the right of the **Shading** button.
3. Select a color from the gallery or click **More Colors** to select a color not in the gallery.
To add borders to a paragraph:
1. Click in the paragraph to which you wish to add borders. If you wish to add borders to multiple paragraphs, select those paragraphs.
2. On the **Home** tab of the Ribbon, click the arrow to the right of the **Borders** button.
3. Click the border you wish to add, or click **Borders and Shading** to add custom borders and/or shading.

To add a page border:
1. On the **Page Layout** tab, click the **Page Borders** button.
2. In the **Setting** list, click a predefined page border
   - OR
   - manually choose a Style, Color and Width for your border
   - OR
   - choose Artwork to use as a page border.
3. Click **OK**.
USE TEXT EFFECTS & HIGHLIGHTING

To add text effects to your Word documents:

1. Select the text to which you wish to apply the effect.
2. On the Home tab of the Ribbon, click the Text Effect button.
3. Click on an effect in the gallery, or click Outline, Shadow, Reflection or Glow to create a custom effect.

To highlight text in your document:

1. Select the text to which you wish to apply the effect.
2. On the Home tab of the Ribbon, click the arrow to the right of the Text Highlight Color button.
3. Select the color you wish to use to highlight the selected text.

TIP: Clicking the Text Highlight Color button with no text selected turns the mouse pointer into a highlighter pen, allowing you to highlight multiple blocks of text. Press [Esc] to cancel.
REPEAT YOUR LAST COMMAND
To repeat the last action taken in Microsoft Word, whether inserting a symbol, formatting text or paragraphs or some other action, press the [F4] key.

USE THE FORMAT PAINTER
The Format Painter can be used to copy the formatting applied to one block of text and paste that formatting to other blocks of text. To use the Format Painter:

1. Select the text that has the formatting you wish to copy. If the formatting you wish to copy includes paragraph formatting (i.e. bullets or numbering, indents, borders and shading or changes in alignment or spacing), select the entire paragraph, including the ¶ at the end of the paragraph.
2. On the Home tab of the Ribbon, click the Format Painter button.
3. Select the text to which you wish to copy the formatting.

TIP: Double-click the Format Painter button to turn that feature on indefinitely. This allows you to paste the same formatting on multiple blocks of text. Click the Format Painter button again or press [Esc] to turn off the Format Painter.

DRAW A TABLE
You can easily insert a standard table with a fixed number of rows and columns by clicking the Table button on the Insert tab and selecting the number of rows and columns for the table. However, to draw a complex table (i.e. one that contains cells of different heights or a varying number of columns per row) you can draw the table yourself. To draw a custom table:

1. On the Insert tab, click the Table button and select Draw Table.
2. Drag your mouse in the document to create the first cell of the table.
3. Drag to create any additional cells you wish to add.
4. When you are finished drawing your table, click the Draw Table button on the Table Tools: Design tab or press [Esc].
CREATE COLUMNS

You can format your text into newspaper-style columns using the **Columns** button on the **Page Layout** tab, as shown below. Choose one of the preset options, or click **More Columns** to create some other number of columns, columns of a custom width or add a line between columns.

If you only wish to have a portion of your document display in newspaper-style columns, insert “Continous” section breaks above and below the section you wish to display in columns, as shown below. The **Breaks** button is also found on the **Page Layout** tab of the Ribbon.
**STYLE SETS**

Styles are used to automatically format the headings and other text in your document. Available styles are listed on the Home tab of the Ribbon, as shown below. By default, all text is formatted with the Normal style, but you might assign the Heading 1 style to the main headings in your document, the Heading 2 style to second level headings, etc. To assign a style, simply click in the paragraph to be formatted and click the name of the style you wish to assign.

In addition to the default set of styles you see when you first create a document, Word provides other “style sets” to choose from. Simply click the Change Styles button on the Home tab of the Ribbon, hover over the Style Set option and click the style set you wish to use.

**TIP:** If you have already applied styles throughout your document, hovering over the available style sets will show you a preview of each style set.

**CLEAR FONT FORMATS**

To clear any font formats (i.e. font, size, bold, underline or font color) that have been applied to text, select that text and press [Ctrl]+[Spacebar].
CLEAR PARAGRAPH FORMATS
To clear any paragraph formats (i.e. bullets or numbering, borders and shading or indenting) that have been applied to text, select that text and press [Ctrl]+[Q].

QUICK PARTS
The Quick Parts feature in Word 2010 enables you to quickly insert commonly used text and/or graphics. To add text and/or graphics to the Quick Parts gallery:

1. Type and format the text and/or graphics you wish to add to the Quick Parts gallery.
2. Select the text and/or graphics to be added to the gallery.
3. On the Insert tab, click the Quick Parts button and select Save Selection to Quick Part Gallery
   OR
   Press [Alt]+[F3]. The following dialog box will appear.

![Create New Building Block dialog box]

4. Type a name for the Quick Part.
5. If necessary, select Quick Parts in the Gallery list.
6. Click OK.

To insert a previously saved Quick Part:

1. Position the cursor at the location where the Quick Part should be inserted.
2. On the Insert tab, click the Quick Parts button and select the Quick Part to be inserted
   OR
   Type the name of the Quick Part and press [F3].
INSERT FILENAME AND PATH IN HEADER OR FOOTER

To insert the filename and path in the header or footer of a document:

1. On the Insert tab, click **Header > Edit Header** or **Footer > Edit Footer**.
2. If necessary, press `[Tab]` to move to the desired section of the header or footer.
3. On the Insert tab, click **Quick Parts > Field**.
4. In the “Field names” list, click **FileName**.
5. Click the **Add path to filename** check box.
6. Click **OK**.

USEFUL KEYBOARD SHORTCUTS

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Bold</strong></td>
<td>Ctrl+B</td>
</tr>
<tr>
<td><strong>Italic</strong></td>
<td>Ctrl+I</td>
</tr>
<tr>
<td><strong>Underline</strong></td>
<td>Ctrl+U</td>
</tr>
<tr>
<td><strong>Center</strong></td>
<td>Ctrl+E</td>
</tr>
<tr>
<td><strong>Left Align</strong></td>
<td>Ctrl+L</td>
</tr>
<tr>
<td><strong>Right Align</strong></td>
<td>Ctrl+R</td>
</tr>
<tr>
<td><strong>Justify</strong></td>
<td>Ctrl+J</td>
</tr>
<tr>
<td><strong>Clear Formatting</strong></td>
<td>Ctrl+Spacebar</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New</strong></td>
<td>Ctrl+N</td>
</tr>
<tr>
<td><strong>Open</strong></td>
<td>Ctrl+O</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Ctrl+S</td>
</tr>
<tr>
<td><strong>Print</strong></td>
<td>Ctrl+P</td>
</tr>
<tr>
<td><strong>Help</strong></td>
<td>F1</td>
</tr>
<tr>
<td><strong>New Page</strong></td>
<td>Ctrl+Enter</td>
</tr>
<tr>
<td><strong>Top of Document</strong></td>
<td>Ctrl+Home</td>
</tr>
<tr>
<td><strong>End of Document</strong></td>
<td>Ctrl+End</td>
</tr>
<tr>
<td>Command</td>
<td>Shortcut</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>--------------</td>
</tr>
<tr>
<td>Undo</td>
<td>Ctrl+Z</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl+X</td>
</tr>
<tr>
<td>Copy</td>
<td>Ctrl+C</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl+V</td>
</tr>
<tr>
<td>Select All</td>
<td>Ctrl+A</td>
</tr>
<tr>
<td>Find</td>
<td>Ctrl+F</td>
</tr>
<tr>
<td>Replace</td>
<td>Ctrl+H</td>
</tr>
<tr>
<td>Show/hide non-printing symbols</td>
<td>Ctrl+*</td>
</tr>
<tr>
<td>Clear font formats</td>
<td>Ctrl+Spacebar</td>
</tr>
<tr>
<td>Clear paragraph formats</td>
<td>Ctrl+Q</td>
</tr>
</tbody>
</table>