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Customize the Navigation Pane
To customize which buttons appear on the Navigation Bar and in what order, select Navigation Pane
Options from the Configure buttons menu, as shown below.

In the Navigation Pane Options dialog box, uncheck each button you do not wish to display in the
Navigation Pane. To rearrange the buttons, select the button to be moved and click the Move Up or
Move Down button, as necessary.
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Customize the Reading Pane
The Reading Pane in Outlook 2007 lets you read the content of a message without opening the
message in a separate window. In addition to reading the message itself, you can use the Reading
Pane to open attachments, follow a hyperlink, use voting buttons, view the follow-up information,
and respond to meeting requests.
To turn on the Reading Pane:
1.

From the View menu, point to Reading Pane and then click Right or Bottom to determine
the location of the Reading Pane.

Outlook 2007 provides some options for managing the Reading Pane, such as determining whether
messages viewed in the Reading Pane are marked as read or unread items.
To set Reading Pane options:
1.

From the Tools menu, click Options.

2.

On the Other tab, click the Reading Pane button.

4.

Select the desired options and click the OK button.

NOTE:

The Single key reading using space bar option lets you use the [Spacebar] to move
through the messages in the current folder one by one and, when the content of the current
message is too long to fully display in the Reading Pane, pages you through that message
before moving to the next message.
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Use and Customize the To-Do Bar
One of the best new features in Outlook 2007 is the To-Do Bar, where you have quick access to your
calendar as well as your task list. By default, the To-Do Bar shows a 1-month date navigator, your
next three calendar items and all of your tasks in your To-Do List.
To display the To-Do Bar:
1.

From the View menu, point to To-Do Bar and click Normal.

To modify what displays in the To-Do Bar:
1.

From the View menu, point to To-Do Bar and click Options.

2.

Change the options as desired and click OK.

To display only tasks in the Task List that are due today or overdue:
1.

In the To-Do Bar, right-click the Arranged By column heading in the Task List.
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2.

Click Custom.

3.

Click the Filter button.

4.

Click the Advanced tab.

5.

Click the Field button and select Date/Time fields and Due Date.

6.

In the Condition field, choose on or before and in the Value field, type today.

7.

Click Add to List.

8.

Click OK twice to return to Outlook.
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Use Quick Flags
Flags can be added to mail items, meeting requests, contacts and posted items to remind you to
follow up on an issue or to indicate a request for someone else. Flagging a message adds that message
to the Task List. You can also use flags to set a reminder for the message or contact. On the
specified date and time, the reminder will pop up in an Outlook dialog box, just like the one you see
with appointment reminders.
Outlook 2007 provides six different colored flags that you can add to an e-mail message. Each flag
represents a different due date, which is then associated with the due date of the task that is added to
the Task List. In addition, you can sort or group your Outlook items by flag color.
Mail items to which you add a message flag will automatically display in the For Follow Up Search
Folder. E-mail items sent to you from another user with a message flag will not appear in this Search
Folder, unless you add a flag to the item. Search folders will be discussed in detail in the next section
of this document.
You can quickly add a flag, or mark the flag complete, by clicking in that column to the right of the
message in question. When you click in the Quick Flag column, the default flag color icon appears.
If you click the Quick Flag column again, that message becomes flagged as complete and a
appears in the column.
To add a different colored flag to a message, clear the flag, add a reminder or change the default color
of the flag, right-click in the Quick Flag column and select the desired option from the shortcut menu
shown below.

The Quick Flag column
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Create Search Folders
Outlook users often organize their messages logically into folders to make those messages easier to
locate in the future. For example, you may have a folder for each of the projects on which you are
working. When you receive an e-mail message regarding a project, you move that message into the
corresponding folder. Let's say that you are trying to tie up all your loose ends and you want to see
all messages that you have flagged for follow up. Each of your folders may have one or more
messages flagged for follow up, so you may find yourself switching to each folder one at a time,
sorting by the Flag Status column and addressing each message with a flag. Search Folders can make
this process much easier.
Search Folders find the messages you're looking for, regardless of the folder in which they reside,
based on their content or some other significant attribute such as who they're from or whether they
are flagged for follow up. A Search Folder combines the power of searching with the convenience of
a folder.
Outlook provides you with four predefined Search Folders. The Categorized Mail Search Folder
includes items that have been assigned a color category. The Unread Mail Search Folder displays all
unread messages, regardless of the folder in which they reside. The Large Mail Search Folder
displays all e-mail items that are larger than 100 kilobytes (KB). The For Follow Up Search Folder
displays all mail items flagged for follow up.
You can also create additional Search Folders. Once you create a Search Folder, new messages will
automatically appear in it if they meet the criteria of the folder. In other words, once you've created a
Search Folder, the folder will always keep itself up to date.
To create a new Search Folder:
1.

Click on the Mail button at the bottom of the Navigation Bar, if necessary.

2.

In the list of mail folders in the Navigation Pane, right-click on Search Folders and click on
New Search Folder in the shortcut menu.
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3.

In the Select a Search Folder list, select one of the predefined options.

4.

If you selected a predefined Search Folder that requires additional criterion, such as the Mail
from and to specific people Search Folder shown below, or if you chose Create a custom
Search Folder, click on the Choose button and specify the appropriate criteria. Once you
have specified the criteria, click OK to return to the New Search Folder dialog box.

5.

In the Search mail in box, select the folders to be included in the search.

6.

Click on OK.

7.

Rename the new Search Folder, if necessary, by right-clicking it in the Navigation Pane and
selecting Rename…

NOTE:

You can also create a Search Folder by selecting File > New > Search Folder from the
Menu Bar.

NOTE:

When you delete a Search Folder, the e-mail messages shown in the Search Folder are not
deleted from their original locations, because those items are only viewed in a Search
Folder, they don’t actually reside there. However, if you open or select one or more email messages shown in a Search Folder and then delete them, the messages will be
deleted from the Outlook folders where they were stored.

Revision Date 2/26/10

Page 7

Starlight Education

Outlook Tips & Tricks

Use and Customize E-mail Alerts
A new e-mail alert is a notification that appears on your desktop when you receive a mail message,
meeting request or task request. By default, Desktop Alerts appear in the lower right corner of your
desktop. When the alert appears on your desktop, you can click the down-arrow next to the close
button and use the resulting menu options, shown below, to manage the message without displaying
your Inbox.

You can keep a Desktop Alert visible by positioning your cursor on the alert before it fades from
view. You can also change the default length of time they remain visible. You can adjust the
transparency of the alerts to make them more noticeable or to keep them from blocking your view of
other items. Finally, you can change where your Desktop Alerts appear by dragging one of them to a
more preferable location on your desktop.
If you receive a large number of items within a particular period of time, Outlook displays a single
Desktop Alert to indicate that you received several new items, thus preventing your desktop from
suddenly becoming overwhelmed with alerts.
To customize the Desktop Alerts:
1.

From the Tools menu, click Options.

2.

Click the E-mail Options button.

3.

Click the Advanced E-mail Options button.

4.

Click the Desktop Alert Settings button.
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5.

To change the length of time the alert remains visible, drag the How long should the Desktop
Alert appear control button to the left or right. To have the alert be more or less transparent,
drag the How transparent should the Desktop Alert be? control button to the left or right.

6.

To change the location of the alerts on your desktop, click the Preview button and drag the
top edge of the alert to a new location.

7.

Click OK four times to return to Outlook.

To turn off Desktop Alerts:
1.

From the Tools menu, click Options.

2.

Click the E-mail Options button.

3.

Click the Advanced E-mail Options button.

4.

Click the Display a New Mail Desktop Alert (default Inbox only) check box to clear the
checkmark.

5.

Click OK three times to return to Outlook.
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Use the Create Rule Button
The Create Rule button
on the Standard toolbar lets you quickly create a rule that affects all
messages having one or more of the attributes of the currently selected message.
To create a rule using the Create Rule button:
1.

Select a message having one or more of the attributes of messages you wish to have processed
by the rule.

2.

Click the Create Rule button
appear, as shown below.

3.

In the When I get e-mail with all of the selected conditions section, select the attributes that
describe the messages to be processed with this rule.

4.

In the Do the following section, select the actions to be taken when messages arrive with the
selected attributes.

5.

If you need to add additional conditions or actions to be taken, click on the Advanced
Options button and use the Rules Wizard to add the appropriate conditions and actions.
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Mailbox Limits/Cleaning Up your Mailbox
Regular mailbox maintenance includes removing items from the folders in your mailbox or moving
items to personal folders. The Mailbox Cleanup is one tool that helps you manage the size of your
mailbox. You can view the total size of your mailbox and of individual folders within it. You can
easily locate items that are larger than a certain size or older than a certain date. You can also empty
your Deleted Items folder from within Mailbox Cleanup.
To use the Mailbox Cleanup feature:
1.

From the Tools menu, select Mailbox Cleanup.

2.

To see the overall size of your mailbox, as well as the size of each folder within your mailbox,
click on View Mailbox Size

3.

To find items older than a specified number of days, enter the number of days in the
appropriate box and click Find. Once found, the items can be deleted or moved to a personal
folder.

4.

To find items larger than a specified size, enter the size in the appropriate box and click Find.
Once found, the items can be deleted or moved to a personal folder.

5.

To empty the Deleted Items folder, click on Empty.
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Miscellaneous Outlook Tips & Tricks
1.

Quickly mark a message as read or unread by right-clicking the message in the message list
and selecting Mark as Read or Mark as Unread. The option on the menu will depend upon
whether you right-clicked on a message that is currently read or unread.
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Quickly add an e-mail message to your Calendar by dragging the message to the Calendar
button in the Navigation Pane.

Specify the correct Start time and End time and click Save and Close.
3.

Set up a reminder for a message by right-clicking the message for which you want a reminder,
pointing to Follow Up and clicking Add Reminder. In the Flag to field, type or select the
text to be displayed in the reminder. In the Reminder field, select the date and time you wish
the reminder to appear and click OK.
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4.

Recall a message you have sent by opening that message in the Sent Items folder and clicking
the Other Actions button on the Message tab of the Ribbon. Select Recall This Message
from the drop-down menu. If the recipient has not yet opened the message, it will be removed
from their mailbox.

5.

Quickly test a hyperlink you have typed in a message before you send the message by holding
down the [Ctrl] key while you click the hyperlink.

6.

Delete names from the AutoComplete list that appears when you are typing an address in a
new message by arrowing up or down to the name to be deleted and pressing the [Del] key.

7.

Customize the text displayed in Vote button drop-down menu of a message you are sending
by clicking Use Voting Buttons on the Options tab of the Ribbon and selecting Custom.
Type the desired options for the drop-down in the Use voting buttons field, separating each
name with a semicolon, as shown below.

8.

Quickly send a reminder or other message to the attendees of a meeting by opening the
original meeting request and clicking the Message to Attendees button on the Meeting tab of
the Ribbon, then selecting New Message to Attendees.

9.

If you are sending a Meeting Request to a large group and don't want to receive responses to
this request, click the Responses button on the Meeting tab and select Request Responses
before sending the request.

10.

The Calendar displays 30 minute time periods by default, but this can be changed by rightclicking the time slots along the left side of the Calendar and selecting the desired length from
the shortcut menu.
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11.

To add an additional time zone to your Calendar, right-click the time slots along the left side
of the Calendar and select Change Time Zone from the shortcut menu. Click Show an
additional time zone and set the remaining options, as necessary.

12.

Quickly send a message to a contact, or schedule a meeting with a contact, by dragging the
contact to either the Mail or Calendar button in the Navigation Pane.
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13.

Quickly create a contact with the same company name and address as an existing contact by
selecting the existing contact and then selecting New Contact from Same Company from
the Actions menu.

14.

Set Outlook to automatically spell check all of your outgoing messages by selecting Options
from the Tools menu. Click the Spelling tab and click on Always check spelling before
sending, as shown below. Click the Spelling and AutoCorrection button to set other
spelling options.

15.

If you have customized the view of your Inbox, Calendar or any other folder, you can save
this customized view for reuse by clicking in the Current View box on the Advanced toolbar,
typing a name for the custom view and pressing [Enter]. The newly named view will now
appear on the drop-down list whenever you navigate to this folder.

16.

You can change the name of your Personal Folders folder by right-clicking that folder and
selecting Properties for personal folder name from the shortcut menu. Click the Advanced
button and type a custom name in the Name box.

17.

Folders in the Navigation Pane display in alphabetical order. To have certain folders appear
at the top of the list, precede their name with the underscore ( _ ) symbol.

18.

Quickly create a Word document, Excel workbook or PowerPoint presentation from Outlook
by pressing [Ctrl]+[Shift]+[H].
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Useful Outlook Keyboard Shortcuts
Press this key combination

To accomplish this task

[Alt]+[F1]

Switch the Navigation Pane on and off

[Ctrl]+[Shift]+[M]

Create a new mail message

[Ctrl]+[Shift]+[C]

Create a new contact

[Ctrl]+[1]

Switch to Mail view

[Ctrl]+[2]

Switch to Calendar view

[Ctrl]+[3]

Switch to Contacts view

[Ctrl]+[4]

Switch to Tasks view

[Ctrl]+[5]

Switch to Notes view

[Ctrl]+[R]

Reply to the sender of the current mail message

[Ctrl]+[Shift]+[R]

Reply to the sender and all recipients of the current mail message

[Ctrl]+[F]

Forward the current mail message

[Ctrl]+[D]

Delete the current mail message

[Shift]+[Click]

Select all messages between the currently selected message and
the one on which you [Shift]+[Click]

[Ctrl]+[Click]

Select the message(s) on which you [Ctrl]+[Click], in addition to
any other selected messages

[Ctrl]+[A]

Select all items in a folder

[Alt]+[S]

Send the current message or save the current contact, calendar
item, etc.

[Ctrl]+[Shift]+[I]

Switch to the Inbox
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